Súlyos hibát javító biztonsági frissítés érkezett az iOS 12.5.6-hoz, ha ilyet használsz, telepítsd!

Fontos biztonsági frissítés érkezett az iOS 12.5.6-hoz, ami egy vélhetően aktívan kihasznált WebKit sebezhetőséget javít ki.

Biztonsági frissítés érkezett az iOS 12.5.6-hoz

Az iOS 12.5.6 olyan eszközökön fut, amik későbbi iOS verziót már nem kaptak, ilyen például az iPhone 5s, iPhone 6, iPhone 6 Plus, az eredeti iPad Air, az iPad mini 2, az iPad mini 3 és a 6. generációs iPod touch is.

A hibajavítás már letölthető, és ajánlott is telepíteni, ha ilyen eszközt használtok.

Van még iOS 12.5.6-ot futtató eszközötök?

A kiemelt képet a Pexels készítette, forrása: Pixabay

Hirdetés
FORRÁSGSMArena
Mérnökinformatikát tanulok, szabadidőmben cikkeket írok és videókat készítek. Mindenféle tech téma érdekel, így a Tech2-n olvashattok tőlem mobilokról, közösségi médiáról, streaming szolgáltatókról, Kuo és Gurman elemzéseiről és újabban már okosvécéről is.